今天PHP从5.6更新到7.2.5,尝试更新7.3与主题出现冲突,故先保持7.2.5.

 

2019.7.3更新:

发现并不是主题冲突,而是PHP7.3的正则规则发生了变化,导致crayon代码高亮插件产生的错误。已解决该问题并更新至PHP 7.3.6。解决方法见下文。

Fix for Crayon Syntax Highlighter WordPress Plugin and PHP 7.3 Fatal Error

或者也可以下载修改好的版本。

下载链接